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About this Guide

The quick reference guide combines all of the available options for following payment
methods:

> Credit
> Debit
> EBT

While not all of these payment methods will be used, the guide shows the functionality
available.

This guide will outline the standard steps (listed in NAVY BLUE) of the terminal as well
as optional steps (listed in light blue), that are available depending on the terminal
program. If the options in light blue do not appear, skip step and go on to the next

step. Payment methods in light blue are optional and may not appear on all terminal
programs.

This guide will also differentiate between standard terminal operations listed in \UglLI=
from additional terminal operations listed in (=S4 Xe}%Y.
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Sales
Credit Sale Omni 3750
Action Display
| SOFTPAY

From Home Menu Choose Credit/Debit F2 = Sale; F3 = Phone Order; F4 = Check:

Press F2 for Sale Swipe or Enter or Insert Account #:
Swipe Card Credit = F1 Debit = F2
Choose F1 for Credit Last 4 dgts Acct:

Enter Last 4 dgts Acct and press the
Green Key

Enter Invoice Number (6 digits) press the

Green Key
Enter Server/Clerk ID and press the
Amount:
Green Key
Enter Amount of the sale and press the | Tip:

Green Key

Enter Amount of the tip and/or press
the Green Key to bypass

Enter Customer Code and press the

Green Key

Enter Amount of the tax and/or press Connect, Approved Receipt Prints - Print
the Green Key to bypass i Customer Copy F1 = Yes; F2 = No

Press F1 for Yes Customer Copy Prints
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Debit Sale Omni 3750

Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

Press F2 for Sale Swipe or Enter or Insert Account #:
Swipe Card Credit = F1 Debit = F2
Choose F2 for Debit Invoice No.:

Enter Invoice Number (6 digits) press the :

Green Key
E
nter Server/Clerk ID and press the —
Green Key
Enter Amount of the sale and press the Tip:

Green Key

Enter Amount of the tip and/or press
the Green Key to bypass

Enter Customer Code and press the
Green Key

Enter Amount of the tax and/or press
the Green Key to bypass

Connect, Approved Receipt Prints - Print
i Customer Copy F1 = Yes; F2 = No

Press F1 for Yes Customer Copy Prints
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Credit Keyed (Manual) Sale Omni 3750
Action Display

| SOFTPAY
| F2 = Sale; F3 = Phone Order; F4 = Check;

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

From Home Menu Choose Credit/Debit

Press F3 for Phone Order Account #:

Enter Card Number and Press the Green ' Credit = F1 Debit = F2
Enter Key. :

Choose F1 for Credit . Exp Date (MMYY):

Enter Expiration Date and press Green
Enter Key

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Purchase Order Number (6 digits)
and press Green Enter Key

Enter Server/Clerk ID and Press Green

Enter Key Amount
Enter Amount of the sale and press .
 Tip:
Green Enter Key
Enter Amount of the tip and press Green
Enter Key - (Press Green Enter Key to V-Code:
| byPass)

Ent igi

nter Last 3 digits on back of the card Address:
and Press Green Enter Key
Enter House Number where cardholder Zib:
bill goes to, and press Green Enter Key P
Enter Zip Code where cardholder bill Connect, Approved Receipt Prints - Print
goes to, and press Green Enter Key i Customer Copy F1 = Yes; F2 = No
Press F1 for Yes Customer Copy Prints
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Credit Auth Only Omni 3750

Action | Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

...............................................................................................................

Swipe Card or Type in Card Account
Number

...............................................................................................................

Enter Expiration Date and press Green
Enter Key

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Enter the last 4 digits of the card .
account number and press Green Enter : Invoice No.:

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Server/Clerk ID and press Green

Enter Key Amount :

Enter Amount of the sale and press Connect, Approved Receipt Prints - Print
Green Enter Key i Customer Copy F1 = Yes; F2 = No

Press F1 for Yes Customer Copy Prints
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Settlement

Settlement Omni 3750

Action | Display

' SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

" Shows Sal les Summary, Refund Summary
Press ¥ (MORE KEY) 1 time and press F3 ! S BEELED IR LU ST

i and Total Settlement Amount — Enter to
for Settlement '

. confirm

_______________________________________________________________________________________________________________

. Connect, Approved Report Prints,
i Report should say GB XXX

From Home Menu Choose Credit/Debit

Press Green Enter Key to Settle
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Voids/Refunds

Credit Refund Omni 3750
Action Display

| SOFTPAY
| F2 = Sale; F3 = Phone Order; F4 = Check;

_______________________________________________________________________________________________________________

Press ¥ (MORE KEY) 1 time and press F2
for Refund

Swipe Card or Type in Card Account
Number

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

From Home Menu Choose Credit/Debit

Enter Expiration Date and press Green
Enter Key

Enter the last 4 digits of the card i
account number and press Green Enter : Invoice No.:

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Server/Clerk ID and press Green
Enter Key

Enter Amount of the sale and press
Green Enter Key

Enter Amount of the tip and press Green Connect, Approved Receipt Prints - Print
Enter Key i Customer Copy F1 = Yes; F2 = No

Press F1 for Yes Customer Copy Prints
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Credit Void Omni 3750

Action Display

. SOFTPAY F2
i = Sale; F3 = Phone Order; F4 = Check;

Press ¥ (MORE KEY) 1 time and press F1
for Void :

Transaction Displays: F1=No F2=Yes
i F3=Next

From Home Menu Choose Credit/Debit

Choose F2=Yes to Void Transaction; F1
cancels transaction; F3 has no meaning

| here.
If No: Retrieve by? Fl=Inv# F2=Acct#
Choose F1 for Inv# Invoice Number:
Enter Invoice Number and press OK (6 Transaction Displays: F1=No F2=Yes
digits) F3=Next

Choose F2=Yes to Void Transaction; F1
cancels transaction; F3 = Next
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Offline/Forced Sales

Credit Offline Omni 3750

Action Displa
: .. | SOFTPAY
From Home Menu Choose Credit/Debit F2 = Sale; F3 = Phone Order: F4 = Check:
Press ¥ (MORE KEY) 2 times and press . .
E2 for Offline Swipe or Enter or Insert Account #:

Swipe Card or Type in Card Account
Number

_______________________________________________________________________________________________________________

Enter Expiration Date and press Green sale = F1 Phone = F2

Enter Key
Choose F1 for Sale Imprint Card - Press Enter Key

...............................................................................................................

Enter the last 4 digits of the card !
account number and press Green Enter : Invoice No.:

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Server/Clerk ID and press Green

Enter Key
Enter Amount of the sale and press .
 Tip
Green Enter Key !
Enter Amount of the tip and press Green TG
Enter Key !
Enter Approval Code and press Green Connect, Approved Receipt Prints - Print
Enter Key Customer Copy F1 = Yes; F2 = No
Press F1 for Yes Customer Copy Prints
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Debit Re-Enter Omni 3750
Action Display

. .. | SOFTPAY
From Home Menu Choose Credit/Debit ' F2 = Sale: F3 = Phone Order; F4 = Check:

Press ¥ (MORE KEY) 2 times and press

F2 for Offline
Z“Z:EES?"‘“ TypeinCard Account | oo
ChooseF2forDebit ~  Sale=FlRefund=F2
| ChooseFiforsale || InvoiceNo.:

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Server/Clerk ID and press Green
Enter Key

Enter Network ID (3 digits) and press
Green Enter Key

Enter Settlement Date (MMDD) and
press Green Enter Key

Enter Original Date of the transaction
(MMDDYY) and press Green Enter Key

Enter Original time of the transaction
(HHMMSS) and press Green Enter Key

Enter Trace Number and press Green

| EnterKey
E Retrieval N G
nter Retrieval Number and press Green o @l
Enter Key
E
nter Approval Code and press Green —
| EnterKey
Enter Amount of the sale and press i Connect, Approved Receipt Prints - Print
| GreenEnterKey ... Customer Copy F1=Yes;F2=No
Press F1 for Yes Customer Copy Prints
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Reports

Totals Report Omni 3750

Action | Display

| SOFTPAY
' F2 = Sale; F3 = Phone Order; F4 = Check;

F2 = Totals Report; F3 = Detail Report; F4
| = Batch Auth Rpt

From Home Menu Choose Credit/Debit

Press F2 for Totals Report Report will Print

Detail Report Omni 3750

Action Display

| SOFTPAY
| F2 = Sale; F3 = Phone Order; F4 = Check;

F2 = Totals Report; F3 = Detail Report; F4
i = Batch Auth Rpt

From Home Menu Choose Credit/Debit

Press F3 for Detail Report . Report will Print

Batch Auth Report Report Omni 3750

Action Display

| SOFTPAY F2
| = Sale; F3 = Phone Order; F4 = Check;

| F2 = Totals Report; F3 = Detail Report; F4
. = Batch Auth Rpt

From Home Menu Choose Credit/Debit

Press F4 for Batch Auth Report Report will Print
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Action

Server Report Omni 3750

Display

| SOFTPAY

From Home Menu Choose Credit/Debit

Press ¥ (MORE KEY) 1 time and press F1 |
for Server Report

Choose from any of these reports F2 = Totals

Report; F3 = Detail Report; F4 = Server Table; ¥
1 time F1 = IRS Tip Report; V 1 time F2 Discount !
Tip |

F2 = Sale; F3 = Phone Order; F4 = Check;

| F2 = Totals Report; F3 = Detail Report; F4
| = Batch Auth Rpt

.........................................................

' F2 = Totals Report; F3 = Detail Report;

F4 =
Server Table; ¥ (MORE KEY) 1 time F1 = IRS

' Tip Report; ¥ (MORE KEY) 1 time F2
i Discount Tip

| Report will Print

Unadjust Report Report Omni 3750

Action

Display

| SOFTPAY

From Home Menu Choose Credit/Debit

Press ¥ (MORE KEY) 1 time and press F3
for Unadjust Report !

F2 = Sale; F3 = Phone Order; F4 = Check;

F2 = Totals Report; F3 = Detail Report; F4
| = Batch Auth Rpt

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Report will Print
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Batch History Report Report Omni 3750
Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

| F2 = Totals Report; F3 = Detail Report; F4
| = Batch Auth Rpt

...............................................................................................................

Press ¥ (MORE KEY) 1 time and press F4
for Batch History Report :

If an exact batch date is needed choose | (If F2) = Reprnt Batch Rpt - Settlement

F2; If you would like all of the batches in . _ o
memory choose F3 i Date: / (If F3) = Report will print

Enter in the Date of the settlement
(MMDDYY) and press Green Enter Key

Reprint Receipt Omni 3750

Action | Display

. SOFTPAY F2
: = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

' Report will Print

From Home Menu Choose Credit/Debit

. Receipt will Print — Prnt Cust Copy
' F1=No F2=Yes

Choose F2=Yes to Print Customer Copy ;
F1 goes back to 1st choice

If Any Receipt press F3: Invoice Number:
Enter Invoice Number and press the i Receipt will Print — Prnt Cust Copy
Green Enter Key i F1=No F2=Yes

Choose F2=Yes to Print Customer Copy ;
F1 goes back to 1st choice

15 | Confidential Created 6/20/08 Updated 10/23/08



TECHNICAL SUPPORT | Client Services

Tip Adjust by Amount Omni 3750
Display

Action

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

Enter Amount of the sale and press the
Green Enter Key

To scroll to the next transaction hit F2
for NEXT, to adjust hit F1

Enter Amount of the tip and press OK

Shows Transaction F1 = Adj; F2 = Prev;
' F3 = Next; F4 = Exit

Current Tip Amount shows; asks for the
 new tip amount

Total....Processing... Approved...Receipt

Prints.

Tip Adjust by Account Omni 3750

Action Display

. SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

Enter last 4 digits of the card number Shows Transaction F1 = Adj; F2 = Prev;
and press the Green Enter Key ' F3 = Next; F4 = Exit

To scroll to the next transaction hit F2 Current Tip Amount shows; asks for the
for NEXT, to adjust hit F1 ' new tip amount

Total....Processing... Approved...Receipt

E A f the ti K [
nter Amount of the tip and press O  Prints.
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Tip Adjust by Server Omni 3750
Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

From Home Menu Choose Credit/Debit

Press Adjust F1 =Srvr; F2= Amt; F3 = Acct; F4 = Inv#
Choose F1 for Srvr Server ID:

Enter Server ID and press the Green Shows Transaction F1 = Adj; F2 = Prev;
Enter Key | F3 = Next; F4 = Exit

To scroll to the next transaction hit F2 Current Tip Amount shows; asks for the
for NEXT, to adjust hit F1 ' new tip amount

Total....Processing... Approved...Receipt
' Prints.

Tip Adjust by Invoice Omni 3750

Action | Display

| SOFTPAY
| F2 = Sale; F3 = Phone Order; F4 = Check;

Enter Amount of the tip and press OK

From Home Menu Choose Credit/Debit

Press Adjust F1 = Srvr; F2= Amt; F3 = Acct; F4 = Invi#t
Choose F4 for Invoice Invoice Number:

Enter invoice number on receipt and Shows Transaction F1 = Adj; F2 = Prev;
press the Green Enter Key i F3 = Next; F4 = Exit

To scroll to the next transaction hit F2 Current Tip Amount shows; asks for the
for NEXT, to adjust hit F1 : new tip amount

Total....Processing... Approved...Receipt

Enter Amount of the tip and press OK P
i Prints.
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Open Tab Omni 3750

Action Display

| SOFTPAY F2
. = Sale; F3 = Phone Order; F4 = Check;

_______________________________________________________________________________________________________________

From Home Menu Choose Credit/Debit

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

Swipe Card or Type in Card Account
Number

Enter Expiration Date and press Green

Enter Key
Choose F1 for Sale Imprint Card - Press Enter Key

Enter the last 4 digits of the card ,
account number and press Green Enter ! Invoice No.:
Key :

Enter Invoice Number (6 digits) and
press Green Enter Key

Enter Amount of the Tab and press Connect, Approved Receipt Prints - Print
Green Enter Key or to remain at default » APP P

amount Press Green Enter Key Customer Copy F1 = Yes; F2 = No

Press F1 for Yes Customer Copy Prints
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Close Tab Omni 3750
Action Display

. .. | SOFTPAY
From Home Menu Choose Credit/Debit ' F2 = Sale: F3 = Phone Order; F4 = Check:

__________________________________________________________ DelTab
Choose F3 for Close Tab Close Tab - Retrieve By: F1 = Inv#; F2 =
i Acct#
Choose F1 if by Invoice Number Invoice Number:
Enter Invoice Number (6 digits) and . Shows Transaction F1 = Yes; F2 = No; F3
| press Green EnterKey ,=Next
To scroll to the next transaction hit F3 Close Tab - Cnfrm Same Card? F1 = Yes;
| for NEXT, toclosetab hitF1 i F2=No
Choose F1 for Yes Server ID:
Enter Server ID and press Green Enter | Amount: (x.xx)
| Key New Amt:5 (0.00) .
E . :
nter in the amount of the Tab at time Tip $ 0.00
| ofclose T T
Enter Amount of the tip and press Green S A e e A
Enter Key :
Choose F2 if by Account Number Last 4 digits:

Enter last 4 digits of the card number

| and press the Green EnterKey i =Next
To scroll to the next transaction hit F3 i Close Tab - Cnfrm Same Card? F1 = Yes;

| for NEXT, toclosetab hitF1 F2=No
Choose F1 for Yes Server ID:

| Enter Server ID and press Green Enter | Amount: (xxx)

L Key o New Amt:s (0.00) .
Enterin th t of the Tab at ti

nter in the amount of the Tab at time Tip $ 0.00

| ofclose i T
Enter Amount of the tip and press Green | Connect, Approved Receipt Prints - Print

| EnterKey : Customer Copy F1=Yes;F2=No
Press F1 for Yes Customer Copy Prints
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Delete Tab Omni 3750

Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press ¥ (MORE KEY) 3 times and press Tab - F2 = Open Tab; F3 = Close Tab; F4 =

From Home Menu Choose Credit/Debit

F1 for Tab | Del Tab
Choose F4 for Del Tab Close Tab - Retrieve By: F1 = Inv#; F2 =
. Acct#
Choose F1 if by Invoice Number Invoice Number:
Enter Invoice Number (6 digits) and Shows Transaction F1 = Yes; F2 = No; F3
press Green Enter Key = Next
To scroll to the next transaction hit F3
: D
for NEXT, to close tab hit F1 ; Tab Deleted
Choose F2 if by Account Number Last 4 digits:
Enter last 4 digits of the card number Shows Transaction F1 = Yes; F2 = No; F3
and press the Green Enter Key i = Next

To scroll to the next transaction hit F3
for NEXT, to close tab hit F1

| Tab Deleted
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Tab Report Omni 3750

Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press ¥ (MORE KEY) 3 times and press Tab - F2 = Open Tab; F3 = Close Tab; F4 =
F1 for Tab | Del Tab

...............................................................................................................

Press ¥ (MORE KEY) 1 time and press F1 Report will orint
for Tab Rpt  nep 5

From Home Menu Choose Credit/Debit
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Add Server Omni 3750
Action Display

| SOFTPAY
| F2 = Sale; F3 = Phone Order; F4 = Check;

_______________________________________________________________________________________________________________

Press V¥V key (MORE KEY) until screen :
displays Server Setup - Press the F Key Password:
for Server Setup '

| | CONFIGURE SERVER - F2 = Log On Server; F3=
i Log Off Server; F4 = Add Server; V¥ F1 = Modify

: Server; VY F2 = Delete Server; VY F3 = Clear

From Home Menu Choose Credit/Debit

________________________________________________________ . Servers
Press F3 for Add Servers Add Servr - Password:
Type in 1, Alpha, Alpha, 6,6,8,3,1 Add Servr - Server ID:
Enter Server ID and press Green Enter
Password:

...............................................................................................................

To create type in a password (can be .
specific for managers or the same as the Reenter:
clerk id) and press Green Enter Key :

Enter password again and press Green Server Added will flash - Screen will go
Enter Key \ back to Add Servr - Server ID:
Press Red Cancel 2 times to exit Terminal will go back to main screen
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Modify Server Omni 3750

Action | Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press ¥ key (MORE KEY) until screen |
displays Server Setup - Press the F Key | Password:
for Server Setup !

- | CONFIGURE SERVER - F2 = Log On Server; F3=
! Log Off Server; F4 = Add Server; V¥ F1 = Modify

! Server; Y F2 = Delete Server; VF3 = Clear

From Home Menu Choose Credit/Debit

e iSENVerS
Press V¥ F1 for Modify Server Mod Servr - Server ID:
Enter Server ID and press Green Enter Old Pass:
Key
T .
ype in the old password and press New Pass:
Green Enter Key
T .
ype in new password and press Green Reenter:
Enter Key
Enter password again and press Green Server Modified will flash - Screen will
Enter Key i go back to Mod Servr - Server ID:
Press Red Cancel 2 times to exit | Terminal will go back to main screen
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Delete Server Omni 3750

Action | Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press ¥ key (MORE KEY) until screen |
displays Server Setup - Press the F Key | Password:
for Server Setup !

- | CONFIGURE SERVER - F2 = Log On Server; F3=
! Log Off Server; F4 = Add Server; V¥ F1 = Modify

! Server; Y F2 = Delete Server; VF3 = Clear

From Home Menu Choose Credit/Debit

. iServers
Press V¥ F2 for Delete Server Del Servr - Password:
Type in 1, Alpha, Alpha, 6,6,8,3,1 Del Servr - Server ID:
Enter Server ID and press Green Enter
Password:
Key
Type in server's password and press Server Deleted will flash - Screen will go
Green Enter Key . back to Del Servr - Server ID:
Press Red Cancel 2 times to exit Terminal will go back to main screen
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Clear Servers Omni 3750 (Batch must be Empty)
Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press ¥ key (MORE KEY) until screen
displays Server Setup - Press the F Key | Password:
for Server Setup !

- | CONFIGURE SERVER - F2 = Log On Server; F3=
! Log Off Server; F4 = Add Server; V¥ F1 = Modify
! Server; Y F2 = Delete Server; VF3 = Clear

. Servers

_______________________________________________________________________________________________________________

From Home Menu Choose Credit/Debit

! Srvr Tlts Deleted will flash on the screen -
. CONFIGURE SERVER - F2 = Log On Server; F3 =

Type in 1, Alpha, Alpha, 6,6,8,3,1 | Log Off Server; F4 = Add Server; V F1 = Modify
» Server; VF2 = Delete Server; Y F3 = Clear
________________________________________________________ LServers
Press Red Cancel 1 time to exit | Terminal will go back to main screen
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LogOn Server Omni 3750 (Clrk/Srvr Mode must be
set to LOGON)
Action Display

| SOFTPAY
i F2 = Sale; F3 = Phone Order; F4 = Check;

Press V¥ key (MORE KEY) until screen |
displays Server Setup - Press the F Key Password:
for Server Setup

[ CONFIGURE SERVER - F2 = Log On Server; F3=
Log Off Server; F4 = Add Server; V F1 = Modify
Server; Y F2 = Delete Server; VF3 = Clear

Servers

From Home Menu Choose Credit/Debit

Key
Type in a password and press Green LogOn Successful will flash - Screen will
Enter Key i go back to Main screen
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LogOff Server Omni 3750 (Clrk/Srvr Mode must

be set to LOGON)

Action Display

| SOFTPAY F2
. = Sale; F3 = Phone Order; F4 = Check;

Press V¥ key (MORE KEY) until screen :
displays Server Setup - Press the F Key | Password:
for Server Setup '

- | CONFIGURE SERVER - F2 = Log On Server; F3=
i Log Off Server; F4 = Add Server; ¥ F1 = Modify
i Server; VY F2 = Delete Server; VF3 = Clear

' Servers

From Home Menu Choose Credit/Debit

...............................................................................................................

LogOff Successful will flash - Screen will

h F1forY !
Choose F1 for Yes | go back to Main screen
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